What SSL protocol do I need to use to connect to PokitDok’s APIs?

Last Updated March 14th, 2017

All applications must connect to PokitDok with TLSv1.2. Connection with any older version will not function.

Tagged

SSLTLS

Didn't find what you were looking for?

Contact Us